roliana
Ask for help or give us suggestions!
By pug
#13319890
dazzle me, dazzle me, dazzle me with gold

___________________________________________________________________


P U G s a y s:
i believe you get 5 gold for every column that you pass, which means you need at least 40?
(i believe max gold is 200)
& @ retris : when you decide to play retris, you can do ctrl + (plus sign) to make it bigger.
once you're done, you can do ctrl - (minus sign, right next to +) to make it smaller/back to normal.

___________________________________________________________________

you'll never be what you wanna be with all that money, that money

By freyate
#13320210
@space☆andy: I'm sorry that you have so many issues with the games. Like pug said: 200 gold is the maximum you can win at any game. So you only need to get a highscore of 40 (I know seems impossible, but some people make it! I don't know how though :twitch: Cause I suck at that game :twitch: )
Let's reply to each problem one by one. Thank you so much for giving all that information and keeping it structured :)

1- I could have a review check on the code. I personally feel that the flaps of rilao is kinda big for the gaps between the pipes. Like if you press space(or click) inside the gap for the pipes, you'll hit them x_X And that shouldn't happen. Haven't had it that it hid air though. If more people feel like they hit air instead of pipes, I'll check this out too and see if I can't make a few changes to the code so it isn't -that- sensitive.
2- I always scroll down when it's still loading, so I don't have this issue :P When I waited to try and recreate this issue, I can't seem to recreate it. Maybe, when this happens again, don't click. Just let the bird hit the ground and wait for the scores to show. If you then click anywhere BUT the send score image (like in the scores area), the game will go back to the starter image. You won't have send in your score and you can send it in when you've actually played it. Also due to the clicking you did, it should register spacebar now too.

3- "the space button will also click the send score button somehow" <- That should be impossible. Space button should restart the game without sending in a score. No matter how many times I test it, it will always restart the game.

4- "whenever it does work and i get a score, i'll try to send it in and get "you already sent in your score today" when i havent visited the Baby Rilao page for months. Not sure if this is from visiting the 2048 page and turning in my score before or if it just happens regardless, but it's happened frequently." Ugh that message has been a pain in the bottoms since the beginning of these games. I just don't get why it sometimes happens and sometimes it doesn't. The thing is... I've never been able to recreate the error. I have no clue what triggers it. Only thing that seems to work against it is clearing out your personal cache. Especially if you've been playing the games on an other account too.


@pug: thank you for answering and giving that tip about retris. Which is a good one ;)
By graphein
#13320282
http://i1272.photobucket.com/albums/y39 ... g/flob.png[/imgwrap]
❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖
***spacer *** here***

hmmm I'd like to give my 2 cents about Baby Rilao.
So it's the easiest game from the 3 for me... I usually let rilao crash when I hit 40 though since no more gold can be earned :xp:
The thing about Rilao hitting empty air: actually, the Rilao is more "sensitive" above than under; so what you see is not what you should be focusing on. rather, try flying closer to the bottom column, and further from the above column. it may take some time to get used to it, but I guarantee it works!
make sure you hit space button in a certain rhythm. then when the space to fly is down there, you just not press space for a bit, then hit space and keep going with the rhythm. same thing for spaces up there, only you got to hit space faster until you reach it, then go back to your normal speed.
That's how I play it anyway ^^
hope it helps!

also wasn't there an announcement of a 4th game coming soon? =o it was last year, but didn't see any more news from that...


***spacer *** here***
❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖ ❖
By zitao
#13320719
      1. ⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯
      1. same old, same old.
        2048 saying i've already sent in my score - more of a coding problem rather than one with the game.
      1. ⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯⋯
By freyate
#13320754
So I've changed something else that could be a problem to that message. Tryout number 92511560 to try and fix that problem. Keep me updated if you still have this issue ^^;

(Reason I keep asking to post is because I never have the "sent score in already" issue)
By Zherae
#13321071
I know this isn't a game bug but Roli keeps logging me out every time I try to post! This is the first post it has allowed!
This is what it keeps saying!
"This page cannot be loaded using Chrome Data Saver. Try reloading the page.
Debug info: CNuDgZSHw8sCFWZ0QAodrf0DMA=="
By freyate
#13321141
Zherae wrote:I know this isn't a game bug but Roli keeps logging me out every time I try to post! This is the first post it has allowed!
This is what it keeps saying!
"This page cannot be loaded using Chrome Data Saver. Try reloading the page.
Debug info: CNuDgZSHw8sCFWZ0QAodrf0DMA=="
Well that is peculiar. Well obviously you're using chrome otherwise it wouldn't be complaining about chrome data saver. When I tried looking it up, I found chrome has an extension called that. Maybe you need to turn this off?

It's worth checking out if you have this or not on in your browser. If you see those 3 horizontal lines in chrome, click on it and it should give a dropdown menu. Either click on "Extensions" in the dropdown menu or you'll need to look for something with the word "Extra" in it. "Extra Sources" or "Extra programs" (I don't know what it's called in English). Hover over it and it should make another dropdown menu appear and "Extensions" should be in that menu. It depends sometimes ...

You can try turning it off and see if you still have that issue. Otherwise I'll check with the other staff if they've encountered this problem before and see if we can't find a solution :)
By freyate
#13321240
Yeah maybe it's something that is automatically downloaded and used. OR you set a setting somewhere some time ago that caused it to be activated. OR, if you share computers with others, someone else may have put it in there. It's usually a mystery. I'm just soooo glad that it worked. If you ever get it again, feel free to PM me (or post here in this topic or make a new topic in the support forum) and maybe we can figure it out ;)

Okay cool. Ill make the thread and post the link h[…]

http://i296.photobucket.com/albums/mm195/TaLirah/[…]

http://i296.photobucket.com/albums/mm195/TaLirah/[…]

: 。 ・ : * :・゚’ ★ ,。・: * : ♪ ・゚’ ☆ All your[…]

Help us keep Roliana alive and running!